<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>We all could use a little bit of rest - Valley Times-News | Valley Times-News</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592988802" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988802" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592988802" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866030" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/style.css?1597348384" />

        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592988802"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.valleytimes-news.com/wp-content/themes/2016-valley-mobile-child/media/img/brand/favicon-valleytimes-news.png">
				<link rel="apple-touch-icon" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.valleytimes-news.com/2020/08/we-all-could-use-a-little-bit-of-rest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We all could use a little bit of rest - Valley Times-News" />
<meta property="og:description" content="The story loosely goes that someone once asked noted columnist and proto-conservative William F. Buckley, Jr., how he wrote three columns a week. He responded that he only wrote when something irritated him, and the marvel was that he only wrote three columns a week. I took a long ride this beautiful summer’s evening, and &hellip;" />
<meta property="og:url" content="https://www.valleytimes-news.com/2020/08/we-all-could-use-a-little-bit-of-rest/" />
<meta property="og:site_name" content="Valley Times-News" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-08-19T12:10:13-05:00" />
<meta property="article:modified_time" content="2020-08-19T12:11:04-05:00" />
<meta property="og:updated_time" content="2020-08-19T12:11:04-05:00" />
<meta property="og:image" content="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/05/facebook-valleytimes-news.png" />
<meta property="og:image:secure_url" content="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/05/facebook-valleytimes-news.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The story loosely goes that someone once asked noted columnist and proto-conservative William F. Buckley, Jr., how he wrote three columns a week. He responded that he only wrote when something irritated him, and the marvel was that he only wrote three columns a week. I took a long ride this beautiful summer’s evening, and [&hellip;]" />
<meta name="twitter:title" content="We all could use a little bit of rest - Valley Times-News" />
<meta name="twitter:image" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/05/facebook-valleytimes-news.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.valleytimes-news.com/#website","url":"https://m.valleytimes-news.com/","name":"Valley Times-News","potentialAction":{"@type":"SearchAction","target":"https://m.valleytimes-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://m.valleytimes-news.com/2020/08/we-all-could-use-a-little-bit-of-rest/#webpage","url":"https://m.valleytimes-news.com/2020/08/we-all-could-use-a-little-bit-of-rest/","inLanguage":"en-US","name":"We all could use a little bit of rest - Valley Times-News","isPartOf":{"@id":"https://m.valleytimes-news.com/#website"},"datePublished":"2020-08-19T12:10:13-05:00","dateModified":"2020-08-19T12:11:04-05:00","author":{"@id":"https://m.valleytimes-news.com/#/schema/person/f243fd8dba92a3877d3893ac84263815"}},{"@type":["Person"],"@id":"https://m.valleytimes-news.com/#/schema/person/f243fd8dba92a3877d3893ac84263815","name":"W Gregory Ward","image":{"@type":"ImageObject","@id":"https://m.valleytimes-news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e409bcafaf082abdc0dd78752570be46?s=96&d=mm&r=g","caption":"W Gregory Ward"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.valleytimes-news.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Valley Times-News &raquo; We all could use a little bit of rest Comments Feed" href="https://m.valleytimes-news.com/2020/08/we-all-could-use-a-little-bit-of-rest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.valleytimes-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.valleytimes-news.com/_static/??-eJxljG0LQDAURv+QuSHMB/kttinX3uRO7N9bipRvT+c5HThWhk6aXU0EkgjUSDNK7yi36PJEMvgqC0FIvxb+fMffukNIAYTxUjODYhu3CBSimZ7uYPui7kreVF3LL278MQ8=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.valleytimes-news.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.valleytimes-news.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.valleytimes-news.com/wp-includes/css/admin-bar.min.css?m=1592863978g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.valleytimes-news.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.valleytimes-news.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.valleytimes-news.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.valleytimes-news.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.valleytimes-news.com/wp-content/themes/2016-valley-mobile-child/style.css?ver=1592988802' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.8.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.8.2' media='all' />
<script src='https://m.valleytimes-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1592863978g'></script>
<link rel='https://api.w.org/' href='https://m.valleytimes-news.com/wp-json/' />
<link rel='shortlink' href='https://m.valleytimes-news.com/?p=23699' />
<link rel="alternate" type="application/json+oembed" href="https://m.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.valleytimes-news.com%2F2020%2F08%2Fwe-all-could-use-a-little-bit-of-rest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.valleytimes-news.com%2F2020%2F08%2Fwe-all-could-use-a-little-bit-of-rest%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114791706-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114791706-1');
</script>
<link rel="icon" href="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=180" />
<meta name="msapplication-TileImage" content="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=270" />
				
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/VLL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/VLL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/VLL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/VLL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/VLL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/VLL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/VLL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "opinion",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/08/we-all-could-use-a-little-bit-o");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/VLL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/VLL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/VLL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/VLL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/VLL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/VLL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/VLL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/VLL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/VLL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/VLL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/VLL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/VLL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/VLL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/VLL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/VLL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/VLL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/VLL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/VLL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/VLL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/VLL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ieqAI8pckeKu2Ry07h29RBlsJsMVpsyUQZN7MeA-uiXim7i4Vy3a0UsF8C8ogAHeiByrF2w9ECml0k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.valleytimes-news.com/2020/08/we-all-could-use-a-little-bit-of-rest/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ycbnmart6etzkdhtakbxwxdbai'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.valleytimes-news.com">
						<img class="logo" src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-mobile-child/media/img/brand/logo-white-valleytimes-news.png" alt="Valley Times-News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.valleytimes-news.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Valley Times-News..." onfocus="if(this.value=='Search Valley Times-News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Valley Times-News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.valleytimes-news.com/subscriptions/">Subscribe</a></li>
  <li><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about"><a href="https://m.valleytimes-news.com/services/about-us/">About Us</a></li>
      <li><a href="https://m.valleytimes-news.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
  	<li class="submit">
		<a href="https://m.valleytimes-news.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.valleytimes-news.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.valleytimes-news.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="classifieds"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								August 19, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.valleytimes-news.com">Home</a></li>
	<li class="news "><a href="https://m.valleytimes-news.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.valleytimes-news.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.valleytimes-news.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.valleytimes-news.com/category/obituaries/">Obits</a></li>
	<li class="eedition"><a href="https://subscriptions.valleytimes-news.com/CircStore/Account/Login?vendor=DirXion&prodId=VTN">E-Edition</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E3TI_f=site_si=1032'></script>

							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.valleytimes-news.com/2020/08/you-should-know-if-covid-is-in-our-schools/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.valleytimes-news.com/2020/08/you-should-know-if-covid-is-in-our-schools/">You should know if COVID is in our schools</a> </h4>
          <a href="https://m.valleytimes-news.com/2020/08/you-should-know-if-covid-is-in-our-schools/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>We all could use a little bit of rest</h2>

										<div class="byline">
											
											<a href="https://m.valleytimes-news.com/author/W Gregory Ward/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/e409bcafaf082abdc0dd78752570be46?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e409bcafaf082abdc0dd78752570be46?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.valleytimes-news.com/author/W Gregory Ward/" rel="bookmark">W Gregory Ward</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:wgward@mindspring.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:10 am Wednesday, August 19, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"We all could use a little bit of rest. The story loosely goes that someone once asked noted columnist and proto-conservative William F. Buckley, Jr., how he wrote three columns a week. \r\nHe responded that he only wrote when something irritated him, and the marvel was that he only wrote three columns a week. \r\nI took a long ride this beautiful summer\u2019s evening, and as I rode, I was thinking about what to say during our visit. \r\nI was struck with the calm, still air that southern evenings bring as we slip from daylight into dusk, and from sunshine into the cool shadows. \r\nSo many things pattered through my head, each wrangling for placement on paper. \r\nMy job is to sort through those jungle sounds, find the ones that matter, and talk about them with you.\r\nCertainly, I had things that irritated me, each clamoring for attention, thought, research, and expression. But something just didn\u2019t feel right. \r\nLike a bell that rings off-hour, adding my voice to the already cacophonous chorus of people decrying the myriad of problems\u2014very serious problems, some of them existential threats\u2014seemed unfair, like piling on in football.\r\nThis week, I am taking a bit of a different route.\r\nThis week, we have no topic at all.\r\nOne of the problems with the modern world\u2014oh my! That makes me sound and feel ancient\u2014is that it is loud and fast and chaotic and speeding by at 60 minutes an hour. \r\nIt leaves no space for reflection, no break for thought, no time to let feelings filter through our fevered brains only to be settled on the other side as something resembling reason. \r\nMaybe that\u2019s why so many are acting so irrationally.\r\nMaybe it is why we are all so tired.\r\nI am writing this on a Sunday night. Tomorrow is the beginning of an exceptionally busy week\u2014a week filled with problems, fraught with controversy, and fanatically paced. You will most likely read this some time on Wednesday, the mid-point of the week.\r\nBy then, what we will all need is a caesura. What, pray tell, is a caesura? \r\nThe term is borrowed from poetry, and it means a break, a stopping point, often in the middle of the line. Remember the old rhyme, \u201cSing a song of sixpence, a pocket full of rye\u201d? the break after the word \u201csixpence\u201d is a caesura. \r\nIt allows time for gathering our thoughts, for hearing the words that came before, a small break before we hear more.\r\nDon\u2019t we all need exactly that.\r\nI\u2019ve spoken with people who are so bothered by modern problems that they cannot sleep. Just tonight I heard of an older lady who has not gone out of her house since March for fear of COVID. People are on edge, nervous, jittery about the smallest things. Their worlds have been upended, and it seems that no one has a real handle on why or what to do about it. \r\nFrom all of that, we need a break.\r\nWhere do we turn to find that break? When modernity surrounds us, it is time to return to the ancient boundaries, the wisdom used by our fathers. \r\nSolomon was considered the wisest man of the ancient world. Often overlooked is that he is likely the richest man who ever lived. \r\nHe spent his life studying the world around him, observing all that he could, and, among other things, writing wise sayings and recording the wise sayings of others.\r\nHe examined the need for rest and for satisfaction with one\u2019s life in Psalm 127. He was a man acquainted with sorrow. \r\nHe had grown up at the foot of his father David\u2014the greatest of all of the kings of antiquity\u2014hearing the stories of his battles, his privations, his life spent on the run from King Saul who was after his very life. \r\nHe grew up hearing that his parents\u2014David and Bathsheba\u2014had gotten together in the worst possible way, but believing that something good could come out of their initial disasters.\r\nHe took a moment to write this wonderful psalm to remind us that unless God builds a house, the house is built in vain. \r\nHe reminds us that we should enjoy our family, calling them our reward. \r\nTaking all of that into account, knowing how tough life could be, he calmly looked us in the eye and gently reminded us that \u201c It is vain for you to rise up early, to sit up late, to eat the bread of sorrows; for He giveth his beloved sleep\u201d.\r\nLet\u2019s try to remember that this week. We all need a caesura, a pause, a break, a deep intake of breath. We need to relax. \r\nMaybe turn off the news. Maybe don\u2019t think about our problems for a little while. Maybe remember that there are just things that you can do nothing about.\r\nAnd while you are remembering that, remember that there is a Someone who is in control. \r\nRemember that that Someone does not expect you to be in control.\r\nAnd remember that you are His beloved, and He wants to give you rest.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e70df43f977e0871402cfc4fc4318688&postHash=13df5240c6c01ceaf7e818c119e17446&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">T</span><span class="s1">he story loosely goes that someone once asked noted columnist and proto-conservative William F. Buckley, Jr., how he wrote three columns a week. </span></p>
<p><span class="s1">He responded that he only wrote when something irritated him, and the marvel was that he only wrote three columns a week. </span></p>
<p><span class="s1">I took a long ride this beautiful summer’s evening, and as I rode, I was thinking about what to say during our visit. </span></p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-bigblock-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
							</script>
						</div>
						</div><p><span class="s1">I was struck with the calm, still air that southern evenings bring as we slip from daylight into dusk, and from sunshine into the cool shadows. </span></p>
<p><span class="s1">So many things pattered through my head, each wrangling for placement on paper. </span></p>
<p><span class="s1">My job is to sort through those jungle sounds, find the ones that matter, and talk about them with you.</span></p>
<div id='mydfpad3' class='ad300x ad'>
										<div id='div-gpt-ad-bigblock-2'>
											<script>
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
											</script>
										</div>
                    </div><p><span class="s1">Certainly, I had things that irritated me, each clamoring for attention, thought, research, and expression. But something just didn’t feel right. </span></p>
<p><span class="s1">Like a bell that rings off-hour, adding my voice to the already cacophonous chorus of people decrying the myriad of problems—very serious problems, some of them existential threats—seemed unfair, like piling on in football.</span></p>
<p><span class="s1">This week, I am taking a bit of a different route.</span></p>
<p><span class="s1">This week, we have no topic at all.</span></p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-bigblock-3'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
								</script>
							</div>
							</div><p><span class="s1">One of the problems with the modern world—oh my! That makes me sound and feel ancient—is that it is loud and fast and chaotic and speeding by at 60 minutes an hour. </span></p>
<p><span class="s1">It leaves no space for reflection, no break for thought, no time to let feelings filter through our fevered brains only to be settled on the other side as something resembling reason. </span></p>
<p><span class="s1">Maybe that’s why so many are acting so irrationally.</span></p>
<p><span class="s1">Maybe it is why we are all so tired.</span></p>
<p><span class="s1">I am writing this on a Sunday night. Tomorrow is the beginning of an exceptionally busy week—a week filled with problems, fraught with controversy, and fanatically paced. You will most likely read this some time on Wednesday, the mid-point of the week.</span></p>
<p><span class="s1">By then, what we will all need is a caesura. What, pray tell, is a caesura? </span></p>
<p><span class="s1">The term is borrowed from poetry, and it means a break, a stopping point, often in the middle of the line. Remember the old rhyme, “Sing a song of sixpence, a pocket full of rye”? the break after the word “sixpence” is a caesura. </span></p>
<p><span class="s1">It allows time for gathering our thoughts, for hearing the words that came before, a small break before we hear more.</span></p>
<p><span class="s1">Don’t we all need exactly that.</span></p>
<p><span class="s1">I’ve spoken with people who are so bothered by modern problems that they cannot sleep. Just tonight I heard of an older lady who has not gone out of her house since March for fear of COVID. People are on edge, nervous, jittery about the smallest things. Their worlds have been upended, and it seems that no one has a real handle on why or what to do about it. </span></p>
<p><span class="s1">From all of that, we need a break.</span></p>
<p><span class="s1">Where do we turn to find that break? When modernity surrounds us, it is time to return to the ancient boundaries, the wisdom used by our fathers. </span></p>
<p><span class="s1">Solomon was considered the wisest man of the ancient world. Often overlooked is that he is likely the richest man who ever lived. </span></p>
<p><span class="s1">He spent his life studying the world around him, observing all that he could, and, among other things, writing wise sayings and recording the wise sayings of others.</span></p>
<p><span class="s1">He examined the need for rest and for satisfaction with one’s life in Psalm 127. He was a man acquainted with sorrow. </span></p>
<p><span class="s1">He had grown up at the foot of his father David—the greatest of all of the kings of antiquity—hearing the stories of his battles, his privations, his life spent on the run from King Saul who was after his very life. </span></p>
<p><span class="s1">He grew up hearing that his parents—David and Bathsheba—had gotten together in the worst possible way, but believing that something good could come out of their initial disasters.</span></p>
<p><span class="s1">He took a moment to write this wonderful psalm to remind us that unless God builds a house, the house is built in vain. </span></p>
<p><span class="s1">He reminds us that we should enjoy our family, calling them our reward. </span></p>
<p><span class="s1">Taking all of that into account, knowing how tough life could be, he calmly looked us in the eye and gently reminded us that “ It is vain for you to rise up early, to sit up late, to eat the bread of sorrows; for He giveth his beloved sleep”.</span></p>
<p><span class="s1">Let’s try to remember that this week. We all need a caesura, a pause, a break, a deep intake of breath. We need to relax. </span></p>
<p><span class="s1">Maybe turn off the news. Maybe don’t think about our problems for a little while. Maybe remember that there are just things that you can do nothing about.</span></p>
<p><span class="s1">And while you are remembering that, remember that there is a Someone who is in control. </span></p>
<p><span class="s1">Remember that that Someone does not expect you to be in control.</span></p>
<p><span class="s1">And remember that you are His beloved, and He wants to give you rest.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23699" class="share-twitter sd-button share-icon" href="https://m.valleytimes-news.com/2020/08/we-all-could-use-a-little-bit-of-rest/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23699" class="share-facebook sd-button share-icon" href="https://m.valleytimes-news.com/2020/08/we-all-could-use-a-little-bit-of-rest/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134197"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

<div style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



												
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://m.valleytimes-news.com/2020/08/we-all-could-use-a-little-bit-of-rest/';
	this.page.identifier = '23699 https://m.valleytimes-news.com/?p=23699';
	this.page.title = 'We all could use a little bit of rest - Valley Times-News';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//valleytimes-news.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2020/08/mccoy-questions-investigation/" title="Permalink to McCoy questions investigation" rel="bookmark">McCoy questions investigation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2020/08/looser-tucker-face-off-in-district-three/" title="Permalink to Looser, Tucker face off in  District Three" rel="bookmark">Looser, Tucker face off in  District Three</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2020/08/city-of-west-point-adopts-mask-ordinance/" title="Permalink to City of West Point adopts mask ordinance" rel="bookmark">City of West Point adopts mask ordinance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2020/08/harris-county-school-system-reports-two-active-covid-cases/" title="Permalink to Harris County school system reports two active COVID cases" rel="bookmark">Harris County school system reports two active COVID cases</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2020/08/kirkland-to-teach-first-grade-at-springwood/" title="Permalink to Kirkland to teach first grade at Springwood" rel="bookmark">Kirkland to teach first grade at Springwood</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2020/08/springwood-aims-pair-of-winning-streaks-on-friday/" title="Permalink to Springwood aims pair of winning streaks on Friday" rel="bookmark">Springwood aims pair of winning streaks on Friday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2020/08/former-rams-square-off-in-chambers-academy-season-opener/" title="Permalink to Former Rams square off in Chambers Academy season opener" rel="bookmark">Former Rams square off in Chambers Academy season opener</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2020/08/walt-meadors-invitational-golf-tournament-to-take-place-saturday/" title="Permalink to Walt Meadors Invitational Golf Tournament to take place Saturday" rel="bookmark">Walt Meadors Invitational Golf Tournament to take place Saturday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2020/08/lanett-cancels-volleyball-season/" title="Permalink to Lanett cancels volleyball season" rel="bookmark">Lanett cancels volleyball season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2020/08/beulah-football-under-quarantine/" title="Permalink to Beulah football under quarantine" rel="bookmark">Beulah football under quarantine</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/mccoy-questions-investigation/" rel="bookmark" title="McCoy questions investigation">McCoy questions investigation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/looser-tucker-face-off-in-district-three/" rel="bookmark" title="Looser, Tucker face off in  District Three">Looser, Tucker face off in  District Three</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/city-of-west-point-adopts-mask-ordinance/" rel="bookmark" title="City of West Point adopts mask ordinance">City of West Point adopts mask ordinance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/harris-county-school-system-reports-two-active-covid-cases/" rel="bookmark" title="Harris County school system reports two active COVID cases">Harris County school system reports two active COVID cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/kirkland-to-teach-first-grade-at-springwood/" rel="bookmark" title="Kirkland to teach first grade at Springwood">Kirkland to teach first grade at Springwood</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/tcss-superintendent-dr-brian-shumate-reflects-on-first-day-back/" rel="bookmark" title="TCSS Superintendent Dr. Brian Shumate reflects on first day back">TCSS Superintendent Dr. Brian Shumate reflects on first day back</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/valley-lions-club-gives-away-masks/" rel="bookmark" title="Valley Lions Club gives away masks">Valley Lions Club gives away masks</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/new-wellstar-location-opens-in-west-point/" rel="bookmark" title="New Wellstar location opens in West Point">New Wellstar location opens in West Point</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/lanett-man-dies-in-single-vehicle-wreck/" rel="bookmark" title="Lanett man dies in single-vehicle wreck">Lanett man dies in single-vehicle wreck</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/chambers-county-school-district-student-tests-positive-for-covid-19/" rel="bookmark" title="Chambers County School District student tests positive for COVID-19">Chambers County School District student tests positive for COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/jones-announces-candidacy-for-valley-council/" rel="bookmark" title="Jones announces candidacy for  Valley council">Jones announces candidacy for  Valley council</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/local-officials-urge-citizens-to-fill-out-census/" rel="bookmark" title="Local officials urge  citizens to fill out census">Local officials urge  citizens to fill out census</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/moffett-announces-candidacy-for-lanett-council/" rel="bookmark" title="Moffett announces candidacy for Lanett council">Moffett announces candidacy for Lanett council</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/clark-announces-candidacy-for-valley-council/" rel="bookmark" title="Clark announces candidacy for Valley council">Clark announces candidacy for Valley council</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/thompson-speaks-to-rotary-club/" rel="bookmark" title="Thompson speaks to Rotary Club">Thompson speaks to Rotary Club</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/city-of-valley-holds-annual-free-watermelon-day/" rel="bookmark" title="City of Valley holds annual Free Watermelon Day">City of Valley holds annual Free Watermelon Day</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/big-valley-animal-rescue-works-to-find-local-animals-homes/" rel="bookmark" title="Big Valley Animal Rescue works to find local animals homes">Big Valley Animal Rescue works to find local animals homes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/eamc-marks-five-months-since-first-covid-19-patient/" rel="bookmark" title="EAMC approaching five months since first COVID-19 patient">EAMC approaching five months since first COVID-19 patient</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/walt-meadors-invitational-golf-tournament-to-take-place-saturday/" rel="bookmark" title="Walt Meadors Invitational Golf Tournament to take place Saturday">Walt Meadors Invitational Golf Tournament to take place Saturday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/city-of-valley-to-host-free-watermelon-day/" rel="bookmark" title="City of Valley to host Free Watermelon Day">City of Valley to host Free Watermelon Day</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/wellstar-relocating-office-in-west-point/" rel="bookmark" title="Wellstar relocating office in West Point">Wellstar relocating office in West Point</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/beulah-residents-seek-to-stop-granite-quarry/" rel="bookmark" title="Beulah residents seek to stop granite quarry">Beulah residents seek to stop granite quarry</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/chambers-county-lake-manager-to-resign/" rel="bookmark" title="Chambers County lake manager to resign">Chambers County lake manager to resign</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2020/08/mccown-details-fairfax-mill-cleanup-plan/" rel="bookmark" title="McCown details Fairfax Mill cleanup plan">McCown details Fairfax Mill cleanup plan</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.valleytimes-news.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.valleytimes-news.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.valleytimes-news.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
                <li><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
							</ol>
<!-- Mailchimp Newsletter Signup -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"47ee7e89c9d398870f69b5758","lid":"2fb834aecb","uniqueMethods":true}) })</script>
								</div>

						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.valleytimes-news.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Valley Times-News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592988802"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592988802"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1592988802"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>

        
				
<script type="text/javascript">tb_pathToImage = "https://m.valleytimes-news.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.valleytimes-news.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.valleytimes-news.com\/2020\/08\/we-all-could-use-a-little-bit-of-rest\/":23699};
	</script>
				<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.valleytimes-news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/thickbox/thickbox.js?m=1592863978g'></script>
<script src='https://www.valleytimes-news.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.valleytimes-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/wp-embed.min.js?m=1592863979g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.2'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'176206029',post:'23699',tz:'-5',srv:'m.valleytimes-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206029', '23699' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//valleytimes-news.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":400,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>