<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Ferguson voted against impeachment - Valley Times-News | Valley Times-News</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606861001" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606861001" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606861001" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606861001" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/style.css?1606861001" />

        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606861001"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.valleytimes-news.com/wp-content/themes/2016-valley-mobile-child/media/img/brand/favicon-valleytimes-news.png">
				<link rel="apple-touch-icon" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ferguson voted against impeachment - Valley Times-News" />
	<meta property="og:description" content="By: Hunter Riggall &nbsp; Congressman Drew Ferguson joined the rest of Georgia’s congressional Republicans in voting against the impeachment of President Trump on Wednesday. Ferguson represents Georgia’s 3rd District, which includes all of Troup County. The congressman did not join the debate on the floor of the House of Representatives but released a statement saying [&hellip;]" />
	<meta property="og:url" content="https://www.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/" />
	<meta property="og:site_name" content="Valley Times-News" />
	<meta property="article:published_time" content="2021-01-15T13:35:18+00:00" />
	<meta property="article:modified_time" content="2021-01-15T13:21:28+00:00" />
	<meta property="og:image" content="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.valleytimes-news.com/#website","url":"https://www.valleytimes-news.com/","name":"Valley Times-News","description":"Serving Lanett and Valley, Alabama and West Point, Georgia","potentialAction":[{"@type":"SearchAction","target":"https://www.valleytimes-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/#primaryimage","inLanguage":"en-US","url":"https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg","width":600,"height":600,"caption":"Drew Ferguson of West Point easily outdistanced Republican challenger Phillip Singleton to win the Republican nomination for Georgia\u2019s Third Congressional District Tuesday evening. (Contributed)"},{"@type":"WebPage","@id":"https://www.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/#webpage","url":"https://www.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/","name":"Ferguson voted against impeachment - Valley Times-News","isPartOf":{"@id":"https://www.valleytimes-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/#primaryimage"},"datePublished":"2021-01-15T13:35:18+00:00","dateModified":"2021-01-15T13:21:28+00:00","author":{"@id":"https://www.valleytimes-news.com/#/schema/person/bd393368951e5ca0f8cadd46f4b3756a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/"]}]},{"@type":"Person","@id":"https://www.valleytimes-news.com/#/schema/person/bd393368951e5ca0f8cadd46f4b3756a","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.valleytimes-news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/393432f8df5b752a0c15c78ffc0a859c?s=96&d=mm&r=g","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.valleytimes-news.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Valley Times-News &raquo; Ferguson voted against impeachment Comments Feed" href="https://m.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.valleytimes-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.valleytimes-news.com/_static/??-eJxljNEKQEAQRX/IGpTNi3yLHVvGzu7KrPD3pEh5u517OrDNigLyOlgBFIGhl5EwBsk9hfwiGXyVSSBdvzNxf8ffukMkCQxHdIrJLP1ygKSD7dPtfFvqQje1rqvqBG7EMP4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.valleytimes-news.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.valleytimes-news.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.valleytimes-news.com/wp-includes/css/admin-bar.min.css?m=1606856522g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.valleytimes-news.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.valleytimes-news.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.valleytimes-news.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.valleytimes-news.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.valleytimes-news.com/wp-content/themes/2016-valley-mobile-child/style.css?ver=1606861002' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.3/_inc/social-logos/social-logos.min.css?ver=9.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.3/css/jetpack.css?ver=9.3' media='all' />
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/jquery/jquery.js?m=1606856522g'></script>
<link rel="https://api.w.org/" href="https://m.valleytimes-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.valleytimes-news.com/wp-json/wp/v2/posts/26099" /><link rel='shortlink' href='https://m.valleytimes-news.com/?p=26099' />
<link rel="alternate" type="application/json+oembed" href="https://m.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.valleytimes-news.com%2F2021%2F01%2Fferguson-voted-against-impeachment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.valleytimes-news.com%2F2021%2F01%2Fferguson-voted-against-impeachment%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114791706-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114791706-1');
</script>
<link rel="icon" href="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=180" />
<meta name="msapplication-TileImage" content="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=270" />
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f60d5030cb01b3891d025aa';
          var adm_dam_id = '5f60d53e0cb01b3891d025ae';
          var adm_dpm_id = '5f60d51b0cb01b3891d025ac';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/VLL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/VLL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/VLL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/VLL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/VLL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/VLL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/VLL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news", "news-main",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/01/ferguson-voted-against-impeachm");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/VLL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/VLL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/VLL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/VLL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/VLL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/VLL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/VLL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/VLL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/VLL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/VLL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/VLL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/VLL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/VLL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/VLL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/VLL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/VLL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/VLL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/VLL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/VLL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/VLL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ieqAI8pckeKu2Ry07h29RBlsJsMVpsyUQZN7MeA-uiXim7i4Vy3a0UsF8C8ogAHeiByrF2w9ECml0k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ycbnmart6etzkdhtakbxwxdbai'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.valleytimes-news.com">
						<img class="logo" src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-mobile-child/media/img/brand/logo-white-valleytimes-news.png" alt="Valley Times-News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.valleytimes-news.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Valley Times-News..." onfocus="if(this.value=='Search Valley Times-News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Valley Times-News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.valleytimes-news.com/subscriptions/">Subscribe</a></li>
  <li><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about"><a href="https://m.valleytimes-news.com/services/about-us/">About Us</a></li>
      <li><a href="https://m.valleytimes-news.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
  	<li class="submit">
		<a href="https://m.valleytimes-news.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.valleytimes-news.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.valleytimes-news.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="classifieds"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								January 15, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.valleytimes-news.com">Home</a></li>
	<li class="news "><a href="https://m.valleytimes-news.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.valleytimes-news.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.valleytimes-news.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.valleytimes-news.com/category/obituaries/">Obits</a></li>
	<li class="eedition"><a href="https://subscriptions.valleytimes-news.com/CircStore/Account/Login?vendor=DirXion&prodId=VTN">E-Edition</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






																<div id="breaking" class="">
									<h2>Breaking News:</h2>
									<marquee behavior="scroll" direction="left" scrollamount="10">
																				<div class="scroll_item">
											<a href="https://m.valleytimes-news.com/2021/01/chambers-county-courthouse-and-annex-to-close-for-the-remainder-of-january/" rel="bookmark" title="Chambers County Courthouse and Annex to close for the remainder of January">Chambers County Courthouse and Annex to close for the remainder of January</a>
																 
										</div>
																			</marquee>
								</div>
								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.valleytimes-news.com/2021/01/local-businesses-get-extra-customers-as-jackpots-rise/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.valleytimes-news.com/2021/01/local-businesses-get-extra-customers-as-jackpots-rise/">
              <img src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/01/WP-ChevronFW.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.valleytimes-news.com/2021/01/local-businesses-get-extra-customers-as-jackpots-rise/">Local businesses get extra customers as jackpots rise</a> </h4>
          <a href="https://m.valleytimes-news.com/2021/01/local-businesses-get-extra-customers-as-jackpots-rise/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="600" height="600" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg?w=600" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg 600w, https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg?resize=150,150 150w, https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg?resize=300,300 300w, https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg?resize=350,350 350w, https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg?resize=90,90 90w, https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg?resize=45,45 45w, https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg?resize=24,24 24w, https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg?resize=48,48 48w, https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg?resize=96,96 96w" sizes="(max-width: 600px) 100vw, 600px" /></dt><dd class='wp-caption-text'>Drew Ferguson of West Point easily outdistanced Republican challenger Phillip Singleton to win the Republican nomination for Georgia’s Third Congressional District Tuesday evening. (Contributed)</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Ferguson voted against impeachment</h2>

										<div class="byline">
											
											<a href="https://m.valleytimes-news.com/author/staff.reports.valley/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/393432f8df5b752a0c15c78ffc0a859c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/393432f8df5b752a0c15c78ffc0a859c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.valleytimes-news.com/author/staff.reports.valley/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@valleytimes-news.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:35 am Friday, January 15, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Ferguson voted against impeachment. By: Hunter Riggall\r\n\r\n\u00a0\r\nCongressman Drew Ferguson joined the rest of Georgia\u2019s congressional Republicans in voting against the impeachment of President Trump on Wednesday.\r\nFerguson represents Georgia\u2019s 3rd District, which includes all of Troup County. The congressman did not join the debate on the floor of the House of Representatives but released a statement saying impeachment was rushed and further divides the country. \r\n\u201cAs our nation looks for healing in the wake of last Wednesday\u2019s events, this impeachment exercise further drives the division in our country and could lead to more violence when we need calm,\u201d Ferguson said. \u201cWith only a few days until President-elect Biden\u2019s inauguration, this process also has no prospect for removing the President before the natural end of his term. Congressional Democrats should set aside vengefulness for the good of the country. Furthermore, moving forward with articles of impeachment for political purposes without an investigation or any semblance of due process does nothing to heal this nation. It\u2019s time for Congress to listen to Americans from both sides of the aisle, take time to evaluate our failures and begin leading America to ensure the American dream can be realized by every citizen.\u201d \r\nFerguson did not join some Republicans in spreading unfounded claims that the election was fraudulent and stolen. \r\nAfter a pro-Trump mob stormed the Capitol last week, he was one of two Georgia Republican Congressman that did not vote in favor of overturning the electoral votes of Arizona and Pennsylvania. All of Georgia\u2019s Congressional Democrats opposed that effort, and all of them voted to impeach the president on Wednesday.\r\nTrump is the first president in history to be impeached twice. The House voted to impeach with 232 votes in favor, 197 against. Four representatives abstained. Every Democrat and 10 Republicans voted to impeach. \r\nThe article of impeachment charged the president with \u201cinciting violence\u201d against the government by making statements that \u201cencouraged \u2014 and foreseeably resulted in \u2014 lawless action at the Capitol.\u201d The article also mentions Trump\u2019s Jan. 2 call to Georgia Secretary of State Brad Raffensperger where he asked Raffensperger to \u201cfind\u201d enough votes to swing the state to Trump.\r\nThe article has now been sent to the Senate for a trial. A conviction would require a two-thirds majority.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e70df43f977e0871402cfc4fc4318688&postHash=fbd7ff49d4e49ef0fc3fda5dc0f6b884&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>By: Hunter Riggall</p>
<p>&nbsp;</p>
<p><span class="s1">Congressman Drew Ferguson joined the rest of Georgia’s congressional Republicans in voting against the impeachment of President Trump on Wednesday.</span></p>
<p><span class="s1">Ferguson represents Georgia’s 3rd District, which includes all of Troup County. The congressman did not join the debate on the floor of the House of Representatives but released a statement saying impeachment was rushed and further divides the country. </span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span class="s1">“As our nation looks for healing in the wake of last Wednesday’s events, this impeachment exercise further drives the division in our country and could lead to more violence when we need calm,” Ferguson said. “With only a few days until President-elect Biden’s inauguration, this process also has no prospect for removing the President before the natural end of his term. Congressional Democrats should set aside vengefulness for the good of the country. Furthermore, moving forward with articles of impeachment for political purposes without an investigation or any semblance of due process does nothing to heal this nation. It’s time for Congress to listen to Americans from both sides of the aisle, take time to evaluate our failures and begin leading America to ensure the American dream can be realized by every citizen.” </span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">Ferguson did not join some Republicans in spreading unfounded claims that the election was fraudulent and stolen. </span></p>
<p><span class="s1">After a pro-Trump mob stormed the Capitol last week, he was one of two Georgia Republican Congressman that did not vote in favor of overturning the electoral votes of Arizona and Pennsylvania. All of Georgia’s Congressional Democrats opposed that effort, and all of them voted to impeach the president on Wednesday.</span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span class="s1">Trump is the first president in history to be impeached twice. The House voted to impeach with 232 votes in favor, 197 against. Four representatives abstained. Every Democrat and 10 Republicans voted to impeach. </span></p>
<p><span class="s1">The article of impeachment charged the president with “inciting violence” against the government by making statements that “encouraged — and foreseeably resulted in — lawless action at the Capitol.” The article also mentions Trump’s Jan. 2 call to Georgia Secretary of State Brad Raffensperger where he asked Raffensperger to “find” enough votes to swing the state to Trump.</span></p>
<p><span class="s1">The article has now been sent to the Senate for a trial. A conviction would require a two-thirds majority.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26099" class="share-twitter sd-button share-icon" href="https://m.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26099" class="share-facebook sd-button share-icon" href="https://m.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176206029-26099-6001da9542318' data-src='https://widgets.wp.com/likes/#blog_id=176206029&amp;post_id=26099&amp;origin=m.valleytimes-news.com&amp;obj_id=176206029-26099-6001da9542318' data-name='like-post-frame-176206029-26099-6001da9542318'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2018/09/valley-woman-charged-with-murder-indicted-for-corpse-abuse/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/09/police_car-622x415.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2018/09/valley-woman-charged-with-murder-indicted-for-corpse-abuse/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Valley woman charged with murder indicted for corpse abuse">Valley woman charged with murder indicted for corpse abuse</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2021/01/chambers-county-courthouse-and-annex-to-close-for-the-remainder-of-january/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/01/LaFayette_CourtHouse.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2021/01/chambers-county-courthouse-and-annex-to-close-for-the-remainder-of-january/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Chambers County Courthouse and Annex to close for the remainder of January">Chambers County Courthouse and Annex to close for the remainder of January</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2021/01/suscc-signs-agreement-with-alabama-state/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/01/ASU-signingFW.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2021/01/suscc-signs-agreement-with-alabama-state/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="SUSCC signs agreement with Alabama State">SUSCC signs agreement with Alabama State</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2021/01/lafayette-boys-basketball-aims-to-continue-hot-streak/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/01/DSC_0343FW.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2021/01/lafayette-boys-basketball-aims-to-continue-hot-streak/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="LaFayette boys basketball aims to continue hot streak">LaFayette boys basketball aims to continue hot streak</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/05/Drew_Ferguson.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Ferguson voted against impeachment">Ferguson voted against impeachment</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134197"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/';
      this.page.identifier = '26099 https://m.valleytimes-news.com/?p=26099';
      this.page.title = 'Ferguson voted against impeachment - Valley Times-News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//valleytimes-news.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/chambers-county-courthouse-and-annex-to-close-for-the-remainder-of-january/" title="Permalink to Chambers County Courthouse and Annex to close for the remainder of January" rel="bookmark">Chambers County Courthouse and Annex to close for the remainder of January</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/suscc-signs-agreement-with-alabama-state/" title="Permalink to SUSCC signs agreement with Alabama State" rel="bookmark">SUSCC signs agreement with Alabama State</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/" title="Permalink to Ferguson voted against impeachment" rel="bookmark">Ferguson voted against impeachment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/local-businesses-get-extra-customers-as-jackpots-rise/" title="Permalink to Local businesses get extra customers as jackpots rise" rel="bookmark">Local businesses get extra customers as jackpots rise</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/unity-day-of-prayer-to-be-held-online/" title="Permalink to Unity Day of Prayer to be held online" rel="bookmark">Unity Day of Prayer to be held online</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?src=lagrangenews.com_s3ovjqk9760na8ak8e048n3mqc%40group.calendar.google.com&showTitle=0&showNav=0&showDate=0&showPrint=0&showTabs=0&showCalendars=0&showTz=0&mode=AGENDA&height=400&wkst=1&bgcolor=%23FFFFFF&color=%23A32929&ctz=America%2FNew_York" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/20-under-40-nominations-underway/" title="Permalink to 20 under 40 nominations underway" rel="bookmark">20 under 40 nominations underway</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/rural-broadband-on-the-horizon/" title="Permalink to Rural broadband on the horizon" rel="bookmark">Rural broadband on the horizon</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/do-your-own-research-on-the-covid-19-vaccine/" title="Permalink to Do your own research on the COVID-19 vaccine" rel="bookmark">Do your own research on the COVID-19 vaccine</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/now-is-not-the-time-for-silence/" title="Permalink to Now is not the time for silence" rel="bookmark">Now is not the time for silence</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/will-you-receive-the-covd-19-vaccine/" title="Permalink to Will you receive the COVD-19 vaccine?" rel="bookmark">Will you receive the COVD-19 vaccine?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/lafayette-boys-basketball-aims-to-continue-hot-streak/" title="Permalink to LaFayette boys basketball aims to continue hot streak" rel="bookmark">LaFayette boys basketball aims to continue hot streak</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/valley-girls-basketball-falls-to-0-2-in-area-play/" title="Permalink to Valley girls basketball falls to 0-2 in area play" rel="bookmark">Valley girls basketball falls to 0-2 in area play</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/valley-boys-basketball-loses-lead-late-falls-to-opelika/" title="Permalink to Valley boys basketball loses lead late, falls to Opelika" rel="bookmark">Valley boys basketball loses lead late, falls to Opelika</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/chambers-boys-basektball-rises-in-latest-aswa-poll/" title="Permalink to Chambers boys basektball rises in latest ASWA poll" rel="bookmark">Chambers boys basektball rises in latest ASWA poll</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/01/springwood-boys-swept-by-lee-scott/" title="Permalink to Springwood  boys swept by Lee-Scott" rel="bookmark">Springwood  boys swept by Lee-Scott</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/chambers-county-courthouse-and-annex-to-close-for-the-remainder-of-january/" rel="bookmark" title="Chambers County Courthouse and Annex to close for the remainder of January">Chambers County Courthouse and Annex to close for the remainder of January</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/suscc-signs-agreement-with-alabama-state/" rel="bookmark" title="SUSCC signs agreement with Alabama State">SUSCC signs agreement with Alabama State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/ferguson-voted-against-impeachment/" rel="bookmark" title="Ferguson voted against impeachment">Ferguson voted against impeachment</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/local-businesses-get-extra-customers-as-jackpots-rise/" rel="bookmark" title="Local businesses get extra customers as jackpots rise">Local businesses get extra customers as jackpots rise</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/unity-day-of-prayer-to-be-held-online/" rel="bookmark" title="Unity Day of Prayer to be held online">Unity Day of Prayer to be held online</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/the-village-to-hold-food-distribution-on-saturday/" rel="bookmark" title="The Village to hold food distribution on Saturday">The Village to hold food distribution on Saturday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/ccsd-opens-pre-k-registration-on-sept-1/" rel="bookmark" title="CCSD opens pre-k registration on Sept. 1">CCSD opens pre-k registration on Sept. 1</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/chattahoochee-fuller-center-builds-two-new-homes/" rel="bookmark" title="Chattahoochee Fuller Center builds two new homes">Chattahoochee Fuller Center builds two new homes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/majority-of-house-members-vote-for-2nd-impeachment-of-trump/" rel="bookmark" title="Majority of House members vote for 2nd impeachment of Trump">Majority of House members vote for 2nd impeachment of Trump</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/natalie-jones-autopsy-reveals-no-clear-cause-of-death/" rel="bookmark" title="Natalie Jones autopsy reveals no clear cause of death">Natalie Jones autopsy reveals no clear cause of death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/long-time-badcock-employee-finds-stolen-truck/" rel="bookmark" title="Long-time Badcock employee finds stolen truck">Long-time Badcock employee finds stolen truck</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/valley-begins-2021-planning/" rel="bookmark" title="Valley begins 2021 planning">Valley begins 2021 planning</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/city-of-lanett-to-remove-trees/" rel="bookmark" title="City of Lanett to remove trees">City of Lanett to remove trees</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/ccsd-hires-leverette-as-mental-health-services-coordinator/" rel="bookmark" title="CCSD hires Leverette as mental health services  coordinator">CCSD hires Leverette as mental health services  coordinator</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/eamc-taking-covid-19-vaccination-appointments/" rel="bookmark" title="EAMC taking COVID-19 vaccination appointments">EAMC taking COVID-19 vaccination appointments</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/lcs-hires-dudley-as-new-ljhs-principal/" rel="bookmark" title="LCS hires Dudley as new LJHS principal">LCS hires Dudley as new LJHS principal</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/jones-named-west-point-municipal-court-judge/" rel="bookmark" title="Jones named West Point Municipal Court Judge">Jones named West Point Municipal Court Judge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/body-found-on-cleveland-rd-identified/" rel="bookmark" title="Body found on Cleveland Rd identified">Body found on Cleveland Rd identified</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/vpd-investigating-after-body-found-near-cleveland-road/" rel="bookmark" title="VPD investigating after body found near Cleveland Road">VPD investigating after body found near Cleveland Road</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/51-million-in-funding-to-bring-broadband-to-unserved-portions-of-east-alabama/" rel="bookmark" title="$51 million in funding to bring broadband to unserved portions of East Alabama">$51 million in funding to bring broadband to unserved portions of East Alabama</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/lafayette-mayor-contracts-covid-19/" rel="bookmark" title="LaFayette mayor contracts COVID-19">LaFayette mayor contracts COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lanett</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/gas-lines-to-be-replaced-on-6th-avenue/" rel="bookmark" title="Gas lines to be  replaced on 6th Avenue">Gas lines to be  replaced on 6th Avenue</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/chambers-into-very-high-risk-category/" rel="bookmark" title="Chambers into “very high risk” category">Chambers into “very high risk” category</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/01/iron-utility-poles-go-up-in-lanett/" rel="bookmark" title="Iron utility poles go up in Lanett">Iron utility poles go up in Lanett</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.valleytimes-news.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.valleytimes-news.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.valleytimes-news.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
                <li><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
							</ol>
<!-- Mailchimp Newsletter Signup -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"47ee7e89c9d398870f69b5758","lid":"2fb834aecb","uniqueMethods":true}) })</script>
								</div>

						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.valleytimes-news.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Valley Times-News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606861001"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606861001"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606861001"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


	
				
<script type="text/javascript">tb_pathToImage = "https://m.valleytimes-news.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.valleytimes-news.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.valleytimes-news.com\/2021\/01\/ferguson-voted-against-impeachment\/":26099};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.valleytimes-news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/thickbox/thickbox.js?m=1606856522g'></script>
<script src='https://www.valleytimes-news.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/hoverintent-js.min.js?m=1606856522g'></script>
<script src='https://m.valleytimes-news.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.valleytimes-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/wp-embed.min.js?m=1606856522g'></script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.3/_inc/build/postmessage.min.js?ver=9.3' id='postmessage-js'></script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.3/_inc/build/jquery.jetpack-resize.min.js?ver=9.3' id='jetpack_resize-js'></script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.3/_inc/build/likes/queuehandler.min.js?ver=9.3' id='jetpack_likes_queuehandler-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.3/_inc/build/sharedaddy/sharing.min.js?ver=9.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202102#ver=202102' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202102.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'176206029',post:'26099',tz:'-6',srv:'m.valleytimes-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206029', '26099' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//valleytimes-news.disqus.com/count.js" async></script>
            </body>
</html>