<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Mr. Tim Sanders - Valley Times-News | Valley Times-News</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1608284075" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1608284075" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1608284075" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1608284075" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/style.css?1608284075" />

        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1608284075"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.valleytimes-news.com/wp-content/themes/2016-valley-mobile-child/media/img/brand/favicon-valleytimes-news.png">
				<link rel="apple-touch-icon" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.valleytimes-news.com/2021/04/mr-tim-sanders/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mr. Tim Sanders - Valley Times-News" />
	<meta property="og:description" content="Mr. Tim Sanders, 63, of LaFayette, died Tuesday, April 6, 2021, at the East Alabama Medical Center. Tim was born in Port Arthur, Texas, Sept. 28, 1957, to the late Marlin Sanders and the late Doris Barber Sanders. He had worked with the LaFayette Police Department, and later retired as a Sergeant with the Chambers [&hellip;]" />
	<meta property="og:url" content="https://www.valleytimes-news.com/2021/04/mr-tim-sanders/" />
	<meta property="og:site_name" content="Valley Times-News" />
	<meta property="article:published_time" content="2021-04-08T12:01:04+00:00" />
	<meta property="og:image" content="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/05/facebook-valleytimes-news.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.valleytimes-news.com/#website","url":"https://www.valleytimes-news.com/","name":"Valley Times-News","description":"Serving Lanett and Valley, Alabama and West Point, Georgia","potentialAction":[{"@type":"SearchAction","target":"https://www.valleytimes-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.valleytimes-news.com/2021/04/mr-tim-sanders/#webpage","url":"https://www.valleytimes-news.com/2021/04/mr-tim-sanders/","name":"Mr. Tim Sanders - Valley Times-News","isPartOf":{"@id":"https://www.valleytimes-news.com/#website"},"datePublished":"2021-04-08T12:01:04+00:00","dateModified":"2021-04-08T12:01:04+00:00","author":{"@id":"https://www.valleytimes-news.com/#/schema/person/bd393368951e5ca0f8cadd46f4b3756a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.valleytimes-news.com/2021/04/mr-tim-sanders/"]}]},{"@type":"Person","@id":"https://www.valleytimes-news.com/#/schema/person/bd393368951e5ca0f8cadd46f4b3756a","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.valleytimes-news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/393432f8df5b752a0c15c78ffc0a859c?s=96&d=mm&r=g","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.valleytimes-news.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Valley Times-News &raquo; Mr. Tim Sanders Comments Feed" href="https://m.valleytimes-news.com/2021/04/mr-tim-sanders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.valleytimes-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.valleytimes-news.com/_static/??-eJxljFEOQDAQBS9EV4n+ibPokljdtmIruD2REIm/l3mTgW3OKSCv/SCAItB3MhLGIMpTUBfJ4KtMAun6nY37O/7WHSJJYDmiy5ns0i0HSDp4eLqtb7TRdVVqUxQnboEw7g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.valleytimes-news.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.valleytimes-news.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.valleytimes-news.com/wp-includes/css/admin-bar.min.css?m=1615321598g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.valleytimes-news.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.valleytimes-news.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.valleytimes-news.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.valleytimes-news.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.valleytimes-news.com/wp-content/themes/2016-valley-mobile-child/style.css?ver=1608284076' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.6/_inc/social-logos/social-logos.min.css?ver=9.6' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.6/css/jetpack.css?ver=9.6' media='all' />
<script type='text/javascript' src='https://m.valleytimes-news.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGZgUEWAK8vIhE='></script>
<link rel="https://api.w.org/" href="https://m.valleytimes-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.valleytimes-news.com/wp-json/wp/v2/posts/27426" /><link rel='shortlink' href='https://m.valleytimes-news.com/?p=27426' />
<link rel="alternate" type="application/json+oembed" href="https://m.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.valleytimes-news.com%2F2021%2F04%2Fmr-tim-sanders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.valleytimes-news.com%2F2021%2F04%2Fmr-tim-sanders%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114791706-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114791706-1');
</script>
<link rel="icon" href="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=180" />
<meta name="msapplication-TileImage" content="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=270" />
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f60d5030cb01b3891d025aa';
          var adm_dam_id = '5f60d53e0cb01b3891d025ae';
          var adm_dpm_id = '5f60d51b0cb01b3891d025ac';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/VLL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/VLL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/VLL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/VLL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/VLL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/VLL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/VLL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/04/mr-tim-sanders/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/VLL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/VLL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/VLL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/VLL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/VLL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/VLL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/VLL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/VLL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/VLL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/VLL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/VLL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/VLL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/VLL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/VLL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/VLL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/VLL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/VLL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/VLL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/VLL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/VLL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ieqAI8pckeKu2Ry07h29RBlsJsMVpsyUQZN7MeA-uiXim7i4Vy3a0UsF8C8ogAHeiByrF2w9ECml0k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.valleytimes-news.com/2021/04/mr-tim-sanders/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ycbnmart6etzkdhtakbxwxdbai'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.valleytimes-news.com">
						<img class="logo" src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-mobile-child/media/img/brand/logo-white-valleytimes-news.png" alt="Valley Times-News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.valleytimes-news.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Valley Times-News..." onfocus="if(this.value=='Search Valley Times-News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Valley Times-News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.valleytimes-news.com/contests/">Contests</a></li>
	<li class="subscribe"><a href="https://m.valleytimes-news.com/subscriptions/">Subscribe</a></li>
  <li><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about"><a href="https://m.valleytimes-news.com/services/about-us/">About Us</a></li>
      <li><a href="https://m.valleytimes-news.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
  	<li class="submit">
		<a href="https://m.valleytimes-news.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.valleytimes-news.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.valleytimes-news.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="classifieds"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								April 8, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.valleytimes-news.com">Home</a></li>
	<li class="news "><a href="https://m.valleytimes-news.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.valleytimes-news.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.valleytimes-news.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.valleytimes-news.com/category/obituaries/">Obits</a></li>
	<li class="eedition"><a href="https://subscriptions.valleytimes-news.com/CircStore/Account/Login?vendor=DirXion&prodId=VTN">E-Edition</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.valleytimes-news.com/2021/04/mr-walter-l-carr/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.valleytimes-news.com/2021/04/mr-walter-l-carr/">Mr. Walter L. Carr</a> </h4>
          <a href="https://m.valleytimes-news.com/2021/04/mr-walter-l-carr/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Mr. Tim Sanders</h2>

										<div class="byline">
											
											<a href="https://m.valleytimes-news.com/author/staff.reports.valley/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/393432f8df5b752a0c15c78ffc0a859c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/393432f8df5b752a0c15c78ffc0a859c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.valleytimes-news.com/author/staff.reports.valley/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@valleytimes-news.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:01 am Thursday, April 8, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Mr. Tim Sanders. Mr. Tim Sanders, 63, of LaFayette, died Tuesday, April 6, 2021, at the East Alabama Medical Center.\r\nTim was born in Port Arthur, Texas, Sept. 28, 1957, to the late Marlin Sanders and the late Doris Barber Sanders.\r\nHe had worked with the LaFayette Police Department, and later retired as a Sergeant with the Chambers County Sheriff\u2019s Department. He also operated heavy equipment which he truly loved and loved to watch Gunsmoke and Wrestling on TV.\r\nGraveside services will be held Friday, April 9, 2021, at 3 p.m. at the Sweet Home Methodist Church Cemetery with the Rev. Claude Bennett officiating.\r\nVisitation will be held at Sweet Home Church from 2 p.m. until 3 p.m. prior to the graveside service.\r\nHe is survived by his wife, Brenda Sanders; sons, Chris Sanders (Heather), Brian McDaniel (Courtney), Brad McDaniel (Cheyenne); grandchildren, Clayton, Chase, Krymson, Wyatt, Piper, Wrenley, Sutton, Waylon and Marlin; brothers, Tony Sanders (Marie), Chris Potts (Sheila), Gerald McClurg; and sister-in-law Brenda Potts and Fur Baby Taz.\r\nHe was preceded in death by his parents; brothers, Mike Potts, Barber Potts, Nicki McClurg and David McClurg; grandparents, Arthur Reed Sanders, Ollie Lee Daughtry, William P. Barber, Sr. and Rachael Frances Golden.\r\nOnline condolences may be sent to jeffjonesfuneralhome.com\r\nJeff Jones Funeral Home, LaFayette.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e70df43f977e0871402cfc4fc4318688&postHash=1c3d3e3a694a0be7cecb8fe01314da2b&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Mr. Tim Sanders, 63, of LaFayette, died Tuesday, April 6, 2021, at the East Alabama Medical Center.</p>
<p>Tim was born in Port Arthur, Texas, Sept. 28, 1957, to the late Marlin Sanders and the late Doris Barber Sanders.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>He had worked with the LaFayette Police Department, and later retired as a Sergeant with the Chambers County Sheriff’s Department. He also operated heavy equipment which he truly loved and loved to watch Gunsmoke and Wrestling on TV.</p>
<p>Graveside services will be held Friday, April 9, 2021, at 3 p.m. at the Sweet Home Methodist Church Cemetery with the Rev. Claude Bennett officiating.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Visitation will be held at Sweet Home Church from 2 p.m. until 3 p.m. prior to the graveside service.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>H<span class="s1">e is survived by his wife, Brenda Sanders; sons, Chris Sanders (Heather), Brian McDaniel (Courtney), Brad McDaniel (Cheyenne); grandchildren, Clayton, Chase, Krymson, Wyatt, Piper, Wrenley, Sutton, Waylon and Marlin; brothers, Tony Sanders (Marie), Chris Potts (Sheila), Gerald McClurg; and sister-in-law Brenda Potts and Fur Baby Taz.</span></p>
<p><span class="s1">He was preceded in death by his parents; brothers, Mike Potts, Barber Potts, Nicki McClurg and David McClurg; grandparents, Arthur Reed Sanders, Ollie Lee Daughtry, William P. Barber, Sr. and Rachael Frances Golden.</span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span class="s1">Online condolences may be sent to jeffjonesfuneralhome.com</span></p>
<p><span class="s1">Jeff Jones Funeral Home, LaFayette.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27426" class="share-twitter sd-button share-icon" href="https://m.valleytimes-news.com/2021/04/mr-tim-sanders/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27426" class="share-facebook sd-button share-icon" href="https://m.valleytimes-news.com/2021/04/mr-tim-sanders/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176206029-27426-606f337f900d9' data-src='https://widgets.wp.com/likes/#blog_id=176206029&amp;post_id=27426&amp;origin=m.valleytimes-news.com&amp;obj_id=176206029-27426-606f337f900d9' data-name='like-post-frame-176206029-27426-606f337f900d9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2018/09/valley-woman-charged-with-murder-indicted-for-corpse-abuse/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/09/police_car-622x415.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2018/09/valley-woman-charged-with-murder-indicted-for-corpse-abuse/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Valley woman charged with murder indicted for corpse abuse">Valley woman charged with murder indicted for corpse abuse</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.valleytimes-news.com/2021/04/wpda-approves-hyundai-transys-mou/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="WPDA approves Hyundai TRANSYS MOU">WPDA approves Hyundai TRANSYS MOU</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2021/04/maples-flowers-designs-opens-in-valley/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/04/Valley-ribbon-cuttingFW.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2021/04/maples-flowers-designs-opens-in-valley/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Maples’ Flowers &#038;  Designs opens in Valley">Maples’ Flowers &#038;  Designs opens in Valley</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2021/04/john-soules-construction-progressing/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/04/20210407_131317FW.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2021/04/john-soules-construction-progressing/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="John Soules construction progressing">John Soules construction progressing</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.valleytimes-news.com/2021/04/mr-tim-sanders/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Mr. Tim Sanders">Mr. Tim Sanders</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134197"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.valleytimes-news.com/2021/04/mr-tim-sanders/';
      this.page.identifier = '27426 https://m.valleytimes-news.com/?p=27426';
      this.page.title = 'Mr. Tim Sanders - Valley Times-News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//valleytimes-news.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/wpda-approves-hyundai-transys-mou/" title="Permalink to WPDA approves Hyundai TRANSYS MOU" rel="bookmark">WPDA approves Hyundai TRANSYS MOU</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/maples-flowers-designs-opens-in-valley/" title="Permalink to Maples’ Flowers &#038;  Designs opens in Valley" rel="bookmark">Maples’ Flowers &#038;  Designs opens in Valley</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/john-soules-construction-progressing/" title="Permalink to John Soules construction progressing" rel="bookmark">John Soules construction progressing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/granting-a-wish/" title="Permalink to Granting a wish" rel="bookmark">Granting a wish</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/sprucing-up-the-halls-with-local-photographs/" title="Permalink to Sprucing up the halls with local photographs" rel="bookmark">Sprucing up the halls with local photographs</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?src=lagrangenews.com_s3ovjqk9760na8ak8e048n3mqc%40group.calendar.google.com&showTitle=0&showNav=0&showDate=0&showPrint=0&showTabs=0&showCalendars=0&showTz=0&mode=AGENDA&height=400&wkst=1&bgcolor=%23FFFFFF&color=%23A32929&ctz=America%2FNew_York" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/our-view-west-point-hauls-in-another-victory/" title="Permalink to Our View: West Point hauls in another victory" rel="bookmark">Our View: West Point hauls in another victory</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/baseball-and-politics-should-not-mix/" title="Permalink to Baseball and politics should not mix" rel="bookmark">Baseball and politics should not mix</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/ferguson-responds-to-delta-ceo-ed-bastains-memo-on-georgia-election-law/" title="Permalink to Ferguson responds to Delta CEO Ed Bastain&#8217;s memo on Georgia&#8217;s election law" rel="bookmark">Ferguson responds to Delta CEO Ed Bastain&#8217;s memo on Georgia&#8217;s election law</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/our-view-once-again-our-community-shines/" title="Permalink to OUR VIEW: Once again, our community shines" rel="bookmark">OUR VIEW: Once again, our community shines</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/03/litter-is-a-problem-all-of-us-have-to-face/" title="Permalink to Litter is a problem all of us have to face" rel="bookmark">Litter is a problem all of us have to face</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/lafayette-senior-feliah-greer-named-all-valley-girls-player-of-the-year/" title="Permalink to LaFayette senior Feliah Greer named All-Valley girls’ Player of the Year" rel="bookmark">LaFayette senior Feliah Greer named All-Valley girls’ Player of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/lanett-senior-kintavious-dozier-named-greater-valley-area-boys-player-of-the-year/" title="Permalink to Lanett senior Kintavious Dozier named Greater Valley Area boys’ Player of the Year" rel="bookmark">Lanett senior Kintavious Dozier named Greater Valley Area boys’ Player of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/beulah-softball-continues-hot-streak-vs-horseshoe-bend/" title="Permalink to Beulah softball continues hot streak vs Horseshoe Bend" rel="bookmark">Beulah softball continues hot streak vs Horseshoe Bend</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/2020-21-all-valley-area-basketball-teams-announced/" title="Permalink to 2020-21 All-Valley Area Basketball Teams announced" rel="bookmark">2020-21 All-Valley Area Basketball Teams announced</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/04/lanetts-charlie-williams-named-greater-valley-area-coach-of-the-year/" title="Permalink to Lanett’s Charlie Williams named Greater Valley Area Coach of the Year" rel="bookmark">Lanett’s Charlie Williams named Greater Valley Area Coach of the Year</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/wpda-approves-hyundai-transys-mou/" rel="bookmark" title="WPDA approves Hyundai TRANSYS MOU">WPDA approves Hyundai TRANSYS MOU</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/maples-flowers-designs-opens-in-valley/" rel="bookmark" title="Maples’ Flowers &#038;  Designs opens in Valley">Maples’ Flowers &#038;  Designs opens in Valley</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/john-soules-construction-progressing/" rel="bookmark" title="John Soules construction progressing">John Soules construction progressing</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/granting-a-wish/" rel="bookmark" title="Granting a wish">Granting a wish</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/sprucing-up-the-halls-with-local-photographs/" rel="bookmark" title="Sprucing up the halls with local photographs">Sprucing up the halls with local photographs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/cities-county-to-receive-rescue-funding/" rel="bookmark" title="Cities, county to receive ‘Rescue’ funding">Cities, county to receive ‘Rescue’ funding</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/lafayette-day-nears/" rel="bookmark" title="LaFayette Day nears">LaFayette Day nears</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/seven-new-vehicles-stolen-from-king-ford-on-sunday/" rel="bookmark" title="Seven new vehicles stolen from King Ford">Seven new vehicles stolen from King Ford</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/three-u-s-army-veterans-receive-quilts/" rel="bookmark" title="Three U.S. Army veterans receive quilts">Three U.S. Army veterans receive quilts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/southern-union-to-hold-open-house/" rel="bookmark" title="Southern Union to hold open house">Southern Union to hold open house</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/hyundai-transys-georgia-seating-system-llc-expands-manufacturing-operations-in-georgia/" rel="bookmark" title="Hyundai TRANSYS Georgia Seating System, LLC Expands manufacturing operations in Georgia">Hyundai TRANSYS Georgia Seating System, LLC Expands manufacturing operations in Georgia</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/annual-hike-bike-run-auction-for-valley-haven-to-take-place-may-1/" rel="bookmark" title="Annual Hike/Bike/Run Auction for Valley Haven to take place May 1">Annual Hike/Bike/Run Auction for Valley Haven to take place May 1</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/update-service-delivery-strategy-making-progress/" rel="bookmark" title="UPDATE: Service Delivery Strategy making progress">UPDATE: Service Delivery Strategy making progress</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/ivey-announces-covid-19-vaccination-to-include-16-and-older/" rel="bookmark" title="Ivey announces COVID-19 vaccination to include 16 and older">Ivey announces COVID-19 vaccination to include 16 and older</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/american-airlines-relaunches-non-stop-flights-to-washington-d-c/" rel="bookmark" title="American Airlines relaunches non-stop flights to Washington, D.C.">American Airlines relaunches non-stop flights to Washington, D.C.</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/clearwater-solutions-extends-scholarship-deadline/" rel="bookmark" title="ClearWater Solutions extends scholarship deadline">ClearWater Solutions extends scholarship deadline</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/gdot-announces-15-9-million-of-roadwork-projects-in-west-point/" rel="bookmark" title="GDOT announces $15.9 million of roadwork projects in West Point">GDOT announces $15.9 million of roadwork projects in West Point</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/new-horizon-theatre-to-present-grease/" rel="bookmark" title="New Horizon Theatre to present Grease">New Horizon Theatre to present Grease</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/grillin-for-girls-fundraiser-a-huge-success/" rel="bookmark" title="Grillin&#8217; for Girls fundraiser a huge success">Grillin&#8217; for Girls fundraiser a huge success</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/lafayette-works-on-budget/" rel="bookmark" title="LaFayette works on budget">LaFayette works on budget</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/kmmg-donates-50000-to-red-cross/" rel="bookmark" title="KMMG donates $50,000 to Red Cross">KMMG donates $50,000 to Red Cross</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/04/support-valley-haven/" rel="bookmark" title="Support Valley Haven">Support Valley Haven</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/03/mccoy-pleads-not-guilty/" rel="bookmark" title="McCoy pleads not guilty">McCoy pleads not guilty</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/03/community-pays-final-respects-to-beloved-deputy/" rel="bookmark" title="Community pays final respects to beloved deputy">Community pays final respects to beloved deputy</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.valleytimes-news.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.valleytimes-news.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.valleytimes-news.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
                <li><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
							</ol>
<!-- Mailchimp Newsletter Signup -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"47ee7e89c9d398870f69b5758","lid":"2fb834aecb","uniqueMethods":true}) })</script>
								</div>

						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.valleytimes-news.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Valley Times-News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1608284075"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1608284075"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1608284075"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


	
				
<script type="text/javascript">tb_pathToImage = "https://m.valleytimes-news.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.valleytimes-news.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.valleytimes-news.com\/2021\/04\/mr-tim-sanders\/":27426};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.valleytimes-news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/thickbox/thickbox.js?m=1615321600g'></script>
<script src='https://www.valleytimes-news.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/hoverintent-js.min.js?m=1615321601g'></script>
<script src='https://m.valleytimes-news.com/wp-includes/js/admin-bar.min.js?ver=5.7' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.valleytimes-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/wp-embed.min.js?m=1615321601g'></script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/postmessage.min.js?ver=9.6' id='postmessage-js'></script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/jquery.jetpack-resize.min.js?ver=9.6' id='jetpack_resize-js'></script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/likes/queuehandler.min.js?ver=9.6' id='jetpack_likes_queuehandler-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/sharedaddy/sharing.min.js?ver=9.6' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202114#ver=202114' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'176206029',post:'27426',tz:'-5',srv:'m.valleytimes-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206029', '27426' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//valleytimes-news.disqus.com/count.js" async></script>
            </body>
</html>