<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Quilts of Valor presents six quilts to veterans - Valley Times-News | Valley Times-News</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1604031549" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1604031549" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1604031549" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1604031549" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/style.css?1604031549" />

        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1604031549"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.valleytimes-news.com/wp-content/themes/2016-valley-mobile-child/media/img/brand/favicon-valleytimes-news.png">
				<link rel="apple-touch-icon" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Quilts of Valor presents six quilts to veterans - Valley Times-News" />
	<meta property="og:description" content="WEST POINT — Six veterans from the East Central Alabama-West Central Georgia region each received a quilt in Saturday’s monthly Quilts of Valor presentation at Sewingmachine.com in downtown West Point. The honorees include Navy veteran Dennis Pinkard and Army veterans Patrick Hudson, Lakeisha Teague, Ann Erenheim, Arvinette Brooks and Eddie Johnson. Pinkard lives in Auburn [&hellip;]" />
	<meta property="og:url" content="https://www.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/" />
	<meta property="og:site_name" content="Valley Times-News" />
	<meta property="article:published_time" content="2021-06-08T12:37:42+00:00" />
	<meta property="article:modified_time" content="2021-06-08T11:39:59+00:00" />
	<meta property="og:image" content="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/06/Quilt-of-Valor-recipientsFW.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Wayne Clark">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.valleytimes-news.com/#website","url":"https://www.valleytimes-news.com/","name":"Valley Times-News","description":"Serving Lanett and Valley, Alabama and West Point, Georgia","potentialAction":[{"@type":"SearchAction","target":"https://www.valleytimes-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/#primaryimage","inLanguage":"en-US","url":"https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/06/Quilt-of-Valor-recipientsFW.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/#webpage","url":"https://www.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/","name":"Quilts of Valor presents six quilts to veterans - Valley Times-News","isPartOf":{"@id":"https://www.valleytimes-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/#primaryimage"},"datePublished":"2021-06-08T12:37:42+00:00","dateModified":"2021-06-08T11:39:59+00:00","author":{"@id":"https://www.valleytimes-news.com/#/schema/person/e2f11c85974bf1d132c4c8e7ff73005a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/"]}]},{"@type":"Person","@id":"https://www.valleytimes-news.com/#/schema/person/e2f11c85974bf1d132c4c8e7ff73005a","name":"Wayne Clark","image":{"@type":"ImageObject","@id":"https://www.valleytimes-news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/de52e469867e1995007920ee8e183fb7?s=96&d=mm&r=g","caption":"Wayne Clark"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.valleytimes-news.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Valley Times-News &raquo; Quilts of Valor presents six quilts to veterans Comments Feed" href="https://m.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.valleytimes-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.valleytimes-news.com/_static/??-eJxljNEKQEAQRX/ImiVtXuRb7FDGjl2ZFf7epkh5u517OrAvijzy1g8CKAJ9JyNh8JLP5PNEMvgqk0BMv7PheMffukMkESwHdIrJrt16gsSTh6fbzk1hSl2bStf6Am6iMPg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.valleytimes-news.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.valleytimes-news.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.valleytimes-news.com/wp-includes/css/admin-bar.min.css?m=1620864080g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.valleytimes-news.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.valleytimes-news.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.valleytimes-news.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.valleytimes-news.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.valleytimes-news.com/wp-content/themes/2016-valley-mobile-child/style.css?ver=1604031549' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.8/_inc/social-logos/social-logos.min.css?ver=9.8.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?ver=9.8.1' media='all' />
<script type='text/javascript' src='https://m.valleytimes-news.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBhUEWAK9aIhs='></script>
<link rel="https://api.w.org/" href="https://m.valleytimes-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.valleytimes-news.com/wp-json/wp/v2/posts/28258" /><link rel='shortlink' href='https://m.valleytimes-news.com/?p=28258' />
<link rel="alternate" type="application/json+oembed" href="https://m.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.valleytimes-news.com%2F2021%2F06%2Fquilts-of-valor-presents-six-quilts-to-veterans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.valleytimes-news.com%2F2021%2F06%2Fquilts-of-valor-presents-six-quilts-to-veterans%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114791706-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114791706-1');
</script>
<link rel="icon" href="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=180" />
<meta name="msapplication-TileImage" content="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f60d5030cb01b3891d025aa';
          var adm_dam_id = '5f60d53e0cb01b3891d025ae';
          var adm_dpm_id = '5f60d51b0cb01b3891d025ac';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/VLL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/VLL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/VLL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/VLL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/VLL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/VLL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/VLL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news", "news-main",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/06/quilts-of-valor-presents-six-qu");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/VLL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/VLL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/VLL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/VLL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/VLL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/VLL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/VLL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/VLL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/VLL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/VLL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/VLL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/VLL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/VLL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/VLL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/VLL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/VLL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/VLL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/VLL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/VLL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/VLL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ieqAI8pckeKu2Ry07h29RBlsJsMVpsyUQZN7MeA-uiXim7i4Vy3a0UsF8C8ogAHeiByrF2w9ECml0k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ycbnmart6etzkdhtakbxwxdbai'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.valleytimes-news.com">
						<img class="logo" src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-mobile-child/media/img/brand/logo-white-valleytimes-news.png" alt="Valley Times-News" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.valleytimes-news.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Valley Times-News..." onfocus="if(this.value=='Search Valley Times-News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Valley Times-News...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.valleytimes-news.com/contests/">Contests</a></li>
	<li class="subscribe"><a href="https://m.valleytimes-news.com/subscriptions/">Subscribe</a></li>
  <li><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about"><a href="https://m.valleytimes-news.com/services/about-us/">About Us</a></li>
      <li><a href="https://m.valleytimes-news.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
  	<li class="submit">
		<a href="https://m.valleytimes-news.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.valleytimes-news.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.valleytimes-news.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.valleytimes-news.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="classifieds"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								June 10, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.valleytimes-news.com">Home</a></li>
	<li class="news "><a href="https://m.valleytimes-news.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.valleytimes-news.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.valleytimes-news.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.valleytimes-news.com/category/obituaries/">Obits</a></li>
	<li class="eedition"><a href="https://subscriptions.valleytimes-news.com/CircStore/Account/Login?vendor=DirXion&prodId=VTN">E-Edition</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.valleytimes-news.com/2021/06/jason-fuller-memorial-ride-raises-over-8000-for-the-alabama-sheriffs-girls-ranch/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.valleytimes-news.com/2021/06/jason-fuller-memorial-ride-raises-over-8000-for-the-alabama-sheriffs-girls-ranch/">
              <img src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/06/Ready-to-go-ridingFW.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.valleytimes-news.com/2021/06/jason-fuller-memorial-ride-raises-over-8000-for-the-alabama-sheriffs-girls-ranch/">Jason Fuller Memorial Ride raises over $8,000 for the&hellip;</a> </h4>
          <a href="https://m.valleytimes-news.com/2021/06/jason-fuller-memorial-ride-raises-over-8000-for-the-alabama-sheriffs-girls-ranch/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/06/Quilt-of-Valor-recipientsFW.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/06/Quilt-of-Valor-recipientsFW.jpg 800w, https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/06/Quilt-of-Valor-recipientsFW.jpg?resize=300,169 300w, https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/06/Quilt-of-Valor-recipientsFW.jpg?resize=768,432 768w, https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/06/Quilt-of-Valor-recipientsFW.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Quilts of Valor presents six quilts to veterans</h2>

										<div class="byline">
											
											<a href="https://m.valleytimes-news.com/author/wayne.clark/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/de52e469867e1995007920ee8e183fb7?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de52e469867e1995007920ee8e183fb7?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.valleytimes-news.com/author/wayne.clark/" rel="bookmark">Wayne Clark</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:wayne.clark@valleytimes-news.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:37 am Tuesday, June 8, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Quilts of Valor presents six quilts to veterans. WEST POINT \u2014 Six veterans from the East Central Alabama-West Central Georgia region each received a quilt in Saturday\u2019s monthly Quilts of Valor presentation at Sewingmachine.com in downtown West Point. The honorees include Navy veteran Dennis Pinkard and Army veterans Patrick Hudson, Lakeisha Teague, Ann Erenheim, Arvinette Brooks and Eddie Johnson.\r\nPinkard lives in Auburn today. He was in the U.S. Navy for 30 years and spent most of his career along the east and west coasts as a diver. He also had two tours of duty in Iraq. Pinkard said that diving is nothing like it\u2019s portrayed on TV and in the movies. \r\n\u201cThere\u2019s no visibility,\u201d he said. \u201cYou can\u2019t see something that\u2019s right in front of you.\u201d\r\nHudson was in the Army for 26 years. He was stationed all over the U.S., did four combat tours in Iraq and also spent time in Korea and Germany. He had military assignments at Fort Riley in Kansas, the Aberdeen Proving Grounds in Maryland, Fort Leonard Wood in Missouri and at Fort Benning in Georgia. He today makes his home in the Columbus area. \r\nLakeisha Teague was in the Army for 19 years. She did two tours of duty in Iraq, was in Korea and Japan for a time and at army bases throughout the U.S. She now lives in Phenix City.\r\nWisconsin native Ann Erenheim was in the Army for 25 years. She served in Operation Desert Storm in 1991 and in Operation Iraqi Freedom in 2003. She now resides in Hamilton, Georgia. Arvinette Brooks knows the exact length of her time in the Army \u2014 nine years, seven months and 22 days. She served in Iraq, Korea and at a number of bases in the U.S. She now lives in Columbus. \r\nEddie Johnson was in the Army for 20 years. He was a medic during three tours of duty in Iraq and Afghanistan. He also served in Korea and Germany.\r\nGeorgia-Alabama State Line Chapter spokesperson Sheila Simpson said the local quilting group welcomes volunteers and donations from the public. \r\n\u201cThere\u2019s more than $100 in fabric, batting and thread into every quilt we sew,\u201d she said. \u201cMost of it is out of pocket.\u201d\r\n\u201cIt\u2019s an honor for us to do this,\u201d said sewingmachine.com owner Steve Tramell, \u201cand we couldn\u2019t do it without our quilting group.\u201d\r\nQuilts have been awarded locally to veterans and active duty military personnel for several years now. There were no presentations between March 2020 and February 2021 because of the COVID-19 pandemic.\r\nThe Quilts of Valor was founded in 2003 by Catherine Roberts. At the time, her son had been deployed to the Iraq War. She was constantly worried for his safety and one night had a dream of a post-deployment warrior sitting on the side of his bed and struggling with his war demons. As the dream continued, she saw him wrapped in a comfort quilt and in a state of hope and well being.\r\nThe dream inspired Roberts to form a quilting group to make quilts for soldiers who had been in harm\u2019s way. The first one was given to an Iraq War veteran who was recovering from his wounds at Walter Reed Hospital in Washington, D.C.\r\nIt took Roberts\u2019 small group some three years to make and award 100 quilts, but as word spread about what they were doing, chapters started organizing all over the U.S. In May 2014, the 100,000th quilt was presented. Since then, the number of presentations in the U.S. has surged past the 270,000 mark.\r\n\u201cEach quilt presentation carries with it a three-part message,\u201d Simpson told the group gathered for Saturday\u2019s program. \u201cFirst, we are honoring you for your service and your willingness to leave all you hold dear and stand in harm\u2019s way in a time of crisis for all of us. Second, we know that freedom is never free. Our quilts are meant to say thank you for your many sacrifices. For those of us who have never seen combat or been in a war zone, such experiences are beyond our capacity to comprehend. Finally, these quilts offer you comfort. Throughout history, when young men left home to fight in a war, many of them took a quilt made by a family member that they called a comfort quilt. It may have been all these young men had to provide the warmth of the memories of home. We want you to use this quilt. It is not meant to be hung on the wall or put in a display case.\u201d","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e70df43f977e0871402cfc4fc4318688&postHash=0e323f3ba5a97626077df468b40436a2&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">WEST POINT — Six veterans from the East Central Alabama-West Central Georgia region each received a quilt in Saturday’s monthly Quilts of Valor presentation at Sewingmachine.com in downtown West Point. The honorees include Navy veteran Dennis Pinkard and Army veterans Patrick Hudson, Lakeisha Teague, Ann Erenheim, Arvinette Brooks and Eddie Johnson.</span></p>
<p><span class="s1">Pinkard lives in Auburn today. He was in the U.S. Navy for 30 years and spent most of his career along the east and west coasts as a diver. He also had two tours of duty in Iraq. Pinkard said that diving is nothing like it’s portrayed on TV and in the movies. </span></p>
<p><span class="s1">“There’s no visibility,” he said. “You can’t see something that’s right in front of you.”</span></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p><span class="s1">Hudson was in the Army for 26 years. He was stationed all over the U.S., did four combat tours in Iraq and also spent time in Korea and Germany. He had military assignments at Fort Riley in Kansas, the Aberdeen Proving Grounds in Maryland, Fort Leonard Wood in Missouri and at Fort Benning in Georgia. He today makes his home in the Columbus area. </span></p>
<p><span class="s1">Lakeisha Teague was in the Army for 19 years. She did two tours of duty in Iraq, was in Korea and Japan for a time and at army bases throughout the U.S. She now lives in Phenix City.</span></p>
<p><span class="s1">Wisconsin native Ann Erenheim was in the Army for 25 years. She served in Operation Desert Storm in 1991 and in Operation Iraqi Freedom in 2003. She now resides in Hamilton, Georgia. Arvinette Brooks knows the exact length of her time in the Army — nine years, seven months and 22 days. She served in Iraq, Korea and at a number of bases in the U.S. She now lives in Columbus. </span></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><span class="s1">Eddie Johnson was in the Army for 20 years. He was a medic during three tours of duty in Iraq and Afghanistan. He also served in Korea and Germany.</span></p>
<p><span class="s1">Georgia-Alabama State Line Chapter spokesperson Sheila Simpson said the local quilting group welcomes volunteers and donations from the public. </span></p>
<p><span class="s1">“There’s more than $100 in fabric, batting and thread into every quilt we sew,” she said. “Most of it is out of pocket.”</span></p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">“It’s an honor for us to do this,” said sewingmachine.com owner Steve Tramell, “and we couldn’t do it without our quilting group.”</span></p>
<p><span class="s1">Quilts have been awarded locally to veterans and active duty military personnel for several years now. There were no presentations between March 2020 and February 2021 because of the COVID-19 pandemic.</span></p>
<p><span class="s2">The Quilts of Valor was founded in 2003 by Catherine Roberts. At the time, her son had been deployed to the Iraq War. She was constantly worried for his safety and one night had a dream of a post-deployment warrior sitting on the side of his bed and struggling with his war demons. As the dream continued, she saw him wrapped in a comfort quilt and in a state of hope and well being.</span></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span class="s2">The dream inspired Roberts to form a quilting group to make quilts for soldiers who had been in harm’s way. The first one was given to an Iraq War veteran who was recovering from his wounds at Walter Reed Hospital in Washington, D.C.</span></p>
<p><span class="s2">It took Roberts’ small group some three years to make and award 100 quilts, but as word spread about wh</span><span class="s1">at they were doing, chapters started organizing all over the U.S. In May 2014, </span><span class="s2">the 100,000th quilt was presented. Since then, the number of presentations in the U.S. has surged past the 270,000 mark.</span></p>
<p><span class="s2">“Each quilt presentation carries with it a three-part message,” Simpson told the group gathered for Saturday’s program. “First, we are honoring you for your service and your willingness to leave all you hold dear and stand in harm’s way in a time of crisis for all of us. Second, we know that freedom is never free. Our quilts are meant to say thank you for your many sacrifi</span><span class="s1">c</span><span class="s2">es. For those of us who have never seen combat or been in a war zone, such experiences are beyond our capacity to comprehend. Finally, these quilts offer you comfort. Throughout history, when young men left home to fight in a war, many of them took a quilt made by a family member that they called a comfort quilt. It may have been all these young men had to provide the warmth of the memories of home. We want you to use this quilt. It is not meant to be hung on the wall or put in a display case.”</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28258" class="share-twitter sd-button share-icon" href="https://m.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28258" class="share-facebook sd-button share-icon" href="https://m.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176206029-28258-60c230d2ada11' data-src='https://widgets.wp.com/likes/#blog_id=176206029&amp;post_id=28258&amp;origin=m.valleytimes-news.com&amp;obj_id=176206029-28258-60c230d2ada11' data-name='like-post-frame-176206029-28258-60c230d2ada11'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2018/09/valley-woman-charged-with-murder-indicted-for-corpse-abuse/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2018/09/police_car-622x415.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2018/09/valley-woman-charged-with-murder-indicted-for-corpse-abuse/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Valley woman charged with murder indicted for corpse abuse">Valley woman charged with murder indicted for corpse abuse</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2021/06/lafayette-senior-woody-promoted-to-four-star-by-rivals/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/06/woody.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2021/06/lafayette-senior-woody-promoted-to-four-star-by-rivals/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="LaFayette senior Woody promoted to four-star by Rivals">LaFayette senior Woody promoted to four-star by Rivals</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2021/06/ca-renames-football-field-receives-championship-rings/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/06/DSC_0099fw.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2021/06/ca-renames-football-field-receives-championship-rings/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="CA renames football field, receives championship rings">CA renames football field, receives championship rings</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2021/06/west-shawmut-resident-asks-council-to-be-more-proactive/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2021/06/west-shawmut-resident-asks-council-to-be-more-proactive/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="West Shawmut resident asks council to be more proactive">West Shawmut resident asks council to be more proactive</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.valleytimes-news.com/2021/06/lindsay-weldon-speaks-to-valley-kiwanis-club/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.valleytimes-news.com/wp-content/uploads/sites/47/2021/06/Kiwanis-Lindsay-WeldonFW.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.valleytimes-news.com/2021/06/lindsay-weldon-speaks-to-valley-kiwanis-club/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Lindsay Weldon speaks to Valley Kiwanis Club">Lindsay Weldon speaks to Valley Kiwanis Club</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134197"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/';
      this.page.identifier = '28258 https://m.valleytimes-news.com/?p=28258';
      this.page.title = 'Quilts of Valor presents six quilts to veterans - Valley Times-News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//valleytimes-news.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/06/west-shawmut-resident-asks-council-to-be-more-proactive/" title="Permalink to West Shawmut resident asks council to be more proactive" rel="bookmark">West Shawmut resident asks council to be more proactive</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/06/lindsay-weldon-speaks-to-valley-kiwanis-club/" title="Permalink to Lindsay Weldon speaks to Valley Kiwanis Club" rel="bookmark">Lindsay Weldon speaks to Valley Kiwanis Club</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/06/georgia-bureau-of-investigation-investigates-officer-involved-shooting-in-columbus/" title="Permalink to Georgia Bureau of Investigation investigates officer involved shooting in Columbus" rel="bookmark">Georgia Bureau of Investigation investigates officer involved shooting in Columbus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/06/lanett-approves-resolution-for-airport-entrance-paving/" title="Permalink to Lanett approves resolution for airport entrance paving" rel="bookmark">Lanett approves resolution for airport entrance paving</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/06/ccsd-announces-new-principal/" title="Permalink to CCSD announces new principal" rel="bookmark">CCSD announces new principal</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?src=lagrangenews.com_s3ovjqk9760na8ak8e048n3mqc%40group.calendar.google.com&showTitle=0&showNav=0&showDate=0&showPrint=0&showTabs=0&showCalendars=0&showTz=0&mode=AGENDA&height=400&wkst=1&bgcolor=%23FFFFFF&color=%23A32929&ctz=America%2FNew_York" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/06/our-view-get-out-and-vote-on-the-school-tax/" title="Permalink to OUR VIEW: Get out and vote on the school tax" rel="bookmark">OUR VIEW: Get out and vote on the school tax</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/06/i-wanna-watch-the-world-burn/" title="Permalink to I wanna watch the world burn?" rel="bookmark">I wanna watch the world burn?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/05/what-it-means-to-graduate-high-school/" title="Permalink to What it means to graduate high school" rel="bookmark">What it means to graduate high school</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/05/words-can-be-carnivals-themselves/" title="Permalink to Words can be carnivals themselves" rel="bookmark">Words can be carnivals themselves</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/05/lets-take-a-stroll-through-the-lanett-fair/" title="Permalink to Let’s take a stroll through the Lanett fair" rel="bookmark">Let’s take a stroll through the Lanett fair</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/06/lafayette-senior-woody-promoted-to-four-star-by-rivals/" title="Permalink to LaFayette senior Woody promoted to four-star by Rivals" rel="bookmark">LaFayette senior Woody promoted to four-star by Rivals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/06/ca-renames-football-field-receives-championship-rings/" title="Permalink to CA renames football field, receives championship rings" rel="bookmark">CA renames football field, receives championship rings</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/06/ca-girls-athletics-begin-summer-workouts-hopes-to-build-off-past-year/" title="Permalink to CA girls athletics begin summer  workouts, hopes to build off past year" rel="bookmark">CA girls athletics begin summer  workouts, hopes to build off past year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/06/valley-girls-basketball-begins-summer-workouts/" title="Permalink to Valley girls basketball begins summer workouts" rel="bookmark">Valley girls basketball begins summer workouts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.valleytimes-news.com/2021/06/chambers-academy-football-begins-summer-workouts/" title="Permalink to Chambers Academy football begins summer workouts" rel="bookmark">Chambers Academy football begins summer workouts</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/west-shawmut-resident-asks-council-to-be-more-proactive/" rel="bookmark" title="West Shawmut resident asks council to be more proactive">West Shawmut resident asks council to be more proactive</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/lindsay-weldon-speaks-to-valley-kiwanis-club/" rel="bookmark" title="Lindsay Weldon speaks to Valley Kiwanis Club">Lindsay Weldon speaks to Valley Kiwanis Club</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/georgia-bureau-of-investigation-investigates-officer-involved-shooting-in-columbus/" rel="bookmark" title="Georgia Bureau of Investigation investigates officer involved shooting in Columbus">Georgia Bureau of Investigation investigates officer involved shooting in Columbus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/lanett-approves-resolution-for-airport-entrance-paving/" rel="bookmark" title="Lanett approves resolution for airport entrance paving">Lanett approves resolution for airport entrance paving</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/ccsd-announces-new-principal/" rel="bookmark" title="CCSD announces new principal">CCSD announces new principal</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/commission-approves-road-construction-agreement/" rel="bookmark" title="Commission approves road construction agreement">Commission approves road construction agreement</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/trent-mccants-hired-as-lanett-recreation-director/" rel="bookmark" title="Trent McCants hired as Lanett Recreation Director">Trent McCants hired as Lanett Recreation Director</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/chambers-commission-approves-special-election-for-school-tax/" rel="bookmark" title="Chambers Commission approves special election for school tax">Chambers Commission approves special election for school tax</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/quilts-of-valor-presents-six-quilts-to-veterans/" rel="bookmark" title="Quilts of Valor presents six quilts to veterans">Quilts of Valor presents six quilts to veterans</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/jason-fuller-memorial-ride-raises-over-8000-for-the-alabama-sheriffs-girls-ranch/" rel="bookmark" title="Jason Fuller Memorial Ride raises over $8,000 for the Alabama Sheriff&#8217;s Girls Ranch">Jason Fuller Memorial Ride raises over $8,000 for the Alabama Sheriff&#8217;s Girls Ranch</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/lafayette-man-killed-in-saturday-wreck/" rel="bookmark" title="LaFayette man killed in single-car crash">LaFayette man killed in single-car crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/dollar-general-opens-new-location-in-five-points/" rel="bookmark" title="Dollar General opens new location in Five Points">Dollar General opens new location in Five Points</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/hall-updates-kiwanis-about-sav-a-life/" rel="bookmark" title="Hall updates Kiwanis about Sav-A-Life">Hall updates Kiwanis about Sav-A-Life</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/lanett-thanks-departments-for-work-during-holiday/" rel="bookmark" title="Lanett thanks  departments for work during holiday">Lanett thanks  departments for work during holiday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/sen-warnock-visits-kia-georgia-during-jobs-for-georgia-tour/" rel="bookmark" title="Sen. Warnock visits Kia Georgia during Jobs for Georgia tour">Sen. Warnock visits Kia Georgia during Jobs for Georgia tour</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/nixon-details-upcoming-horizon-theater-events/" rel="bookmark" title="Nixon details upcoming Horizon Theater events">Nixon details upcoming Horizon Theater events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lanett</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/pearce-gives-update-on-lanett-airport/" rel="bookmark" title="Pearce gives update on Lanett airport">Pearce gives update on Lanett airport</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/eamc-lanier-nursing-home-administrators-talk-about-covid-experience/" rel="bookmark" title="EAMC-Lanier Nursing Home administrators talk about COVID experience">EAMC-Lanier Nursing Home administrators talk about COVID experience</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/jason-fuller-memorial-ride-to-take-place-saturday/" rel="bookmark" title="Jason Fuller Memorial Ride to take place Saturday">Jason Fuller Memorial Ride to take place Saturday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/court-order-charges-dropped-against-gray-because-state-didnt-provide-dna-evidence-to-defendant/" rel="bookmark" title="Court order: Charges dropped against Gray because state didn&#8217;t provide DNA evidence to defendant">Court order: Charges dropped against Gray because state didn&#8217;t provide DNA evidence to defendant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/tcso-deputy-surprised-with-visit-from-returning-air-force-son/" rel="bookmark" title="TCSO Deputy surprised with visit from  returning Air Force son">TCSO Deputy surprised with visit from  returning Air Force son</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/charges-dismissed-in-alabama-against-man-accused-of-2015-murder/" rel="bookmark" title="Charges dismissed in Alabama against man accused of 2015 murder">Charges dismissed in Alabama against man accused of 2015 murder</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/new-horizons-to-host-performing-arts-camp/" rel="bookmark" title="New Horizons to host Performing Arts Camp">New Horizons to host Performing Arts Camp</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.valleytimes-news.com/2021/06/day-of-remembrance/" rel="bookmark" title="Day of remembrance">Day of remembrance</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.valleytimes-news.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.valleytimes-news.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.valleytimes-news.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
                <li><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
							</ol>
<!-- Mailchimp Newsletter Signup -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"47ee7e89c9d398870f69b5758","lid":"2fb834aecb","uniqueMethods":true}) })</script>
								</div>

						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.valleytimes-news.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Valley Times-News</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1604031549"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1604031549"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1604031549"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


	
				
<script type="text/javascript">tb_pathToImage = "https://m.valleytimes-news.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.valleytimes-news.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.valleytimes-news.com\/2021\/06\/quilts-of-valor-presents-six-quilts-to-veterans\/":28258};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.valleytimes-news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/thickbox/thickbox.js?m=1620864080g'></script>
<script src='https://www.valleytimes-news.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/hoverintent-js.min.js?m=1620864081g'></script>
<script src='https://m.valleytimes-news.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.valleytimes-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.valleytimes-news.com/wp-includes/js/wp-embed.min.js?m=1620864081g'></script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/postmessage.min.js?ver=9.8.1' id='postmessage-js'></script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/jquery.jetpack-resize.min.js?ver=9.8.1' id='jetpack_resize-js'></script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/likes/queuehandler.min.js?ver=9.8.1' id='jetpack_likes_queuehandler-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202123#ver=202123' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'176206029',post:'28258',tz:'-5',srv:'m.valleytimes-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206029', '28258' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//valleytimes-news.disqus.com/count.js" async></script>
            </body>
</html>